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Today's Agenda

- Setting up Acrobat DC Pro
- Keyboard Navigation
- PDF Documents

- Document properties, make
accessible tool, OCR,
structural elements, alt text
for images, etc.

- Additional Resources
- Contact Information and

Questions



-
Setting Up Acrobat Accessibility

Setting up the Tools Pane
Click on the Tools tab.
Click on Add Tool.
Under Protect & Standardize

> Accessibility, click the — © ] cccccccc
Add button. = EH =D mD 2= | ED
Under Customize > Action Customize

Wizard, click the Add button. (=]

Once added, both tools e e |,

should show up in the Tools
Pane on the right side of the
Acrobat window (Please
Note: Exact location on the
menu may vary).



-
Setting Up Navigation Panes

The Navigation Panes show on
the left hand side of your

Acrobat window. By default, only -« g v
Page Thumbnails, Bookmarks, M e
and Attachments Panes show. | o ®© 55| kO
Scan & —_— , [yimsert~ g Enhance~  Aaf
. . @ Tools
Use the View > Show/Hide > P Fym——
Navigation Panes menu to add N,

the following panes to your

Acrobat window. We will use Hree -l
these Panes primarily when S 3. o e
correcting the accessibility of e aigaton

PDF documents.

Training &

1A

- Order Pane
- Tags Pane



-
Keyboard Navigation

Use the following basic keyboard commands to assist
you with navigating the Acrobat interface:

Standard navigation (Tab & Arrow keys) - Use this for
navigating menus within PDF documents.

F6 - moves you through the different menus, panes, tools.
F2 - useful for editing tags in the Tag tree.

Control + click on the root node labelled “Tags” - fully
expands all of the tags in the Tag tree.

Ctrl + D - Opens up the Document Properties window

Additional keyboard shortcuts available on Adobe Help website,
https://helpx.adobe.com/acrobat/using/keyboard-shortcuts.html.



https://helpx.adobe.com/acrobat/using/keyboard-shortcuts.html

Action Wizard - Make Accessible

The Make Accessible tool
provides quick easy to

follow steps to make a PDF ¢ Make Accessible
aCCGSS|b|e Files to be processed:
& ANTH-309-Syllabus-Sum...
Add Files... -
Open Tools [
Select Action Wizard “
Select Make Accessible
1. Prepare
Press Start




Document Description

Description

Provides meta data for the

document WhICh IS Title: ||r1tru:u:|uctin:|ntn:u Document Accessibility
accessed by a screen Clteave Asts
reader.

Subject: |

[+] Leave As |s
Enter the title of the document.

Enter the subject of the Author: - [Robert
document. [(Jleave Asls
Enter the author’s name. —

Enter keywords from the .
document.

Ok Cancel




Document Properties

Offers valuable information about
the format of the source .

Security Fonts  Initial View Custom Advanced

document, security, and

File: ADA Coordinator Rele_upd03222021

m eta d ata . Tile: [PowerPoint Presentation

Author: |KDrEyJ Singleten

Access the Document e
Properties by doing the
following:

] "
File menu: File >
, Source PDF Producer. Microsoft® PowerPoint® for Microsoft 363
Propertles P document PDF Version: 1.7 (Acrobat 8.x)

format Location:  C:\Users\korey\OneDrive - George Masen University - 0365 Production\Search Committees\ADA Coordinator',

Shortcut Ctrl + D File Size: 12542 KB (129,932 Bytes]

Page Size: 13.33x7.50in Mumber of Pages: 5

Evd

Metadata

Created: 3/25/2021 8:27:53 AM

Additional Metadata...
Modified:  3/25/2021 8:27:53 AM

|Apph:at|un: Microsoft® PowerPoint® for Microsoft 363

Advanced

Tagged PDF:  Yes Fast Web View: No




OCR

Optical Character Recognition
OCR) converts images to text,
allowing screen readers to access
the content.

1. Set document language to
English (US).

2. Set Output to Searchable
Image.

3. Set Downsample To 600 dpi.

Example of scanned documents
- Poor Quality Scan
- Good Quality Scan

Recognize Text - General Settings

!

ciing with a bomeland, Ray a
n Indians] India remains an
ion 10 2 whole way of lifc al
fess (2000}, This points o
diasporic groups like Fijian

ovides a cultural repertoire of |
cécent years the style and nature (
n between the diaspora and

fuction of liberalization in India,

Docurment Language
Output

Downsample To

4, and pastness, where for diasporic Indians, India represcnts a way of
resenr but now gore and film the means 1 reconneet with . For sccond
diasporic Indians, Indian films play a role as erhnogeaphic and cultural
ag” migrant youth cultural knowledge abou lndia, One British Asian
nted that being taken as a child to see Indian films taught her “just
hing | know about religion, about India and my family traditions”
95, p. 201, Manas Ray argues that for Fijian Indians, scparated from
 instorical rupture of indenture under British colonialism, this px
Pdmogr:lphy is even more stark in that for Fijian Tndians, the India repre-
jndian films is a wholly imagined way of life {2000). The concept of India
{lized here is one abour transport, about using the images and narratives
4 conduit back to the idealized world of India itself.

le the link between Bollywood and Indian diasporic identity is growing
Manas Ray sarns against assuming chat the reasons for this intensification
{2000). In his study of Fijian Indian migrants to Australia he argues that
£ imption of Indian films in the diaspora varies greatly according to class,
pational origin. Whereas frr snme Rallvwnod mishr be a means of i

Searchable Image e
600 dpi w

Cancel

process of

Whether or not this is, in fact, the way all centrally important scien-
tific concepts develop, 1 don't know. But certainly this pattern fits the
concept of culture, around which the whole discipline of anthropology
arose, and whose domination that discipline has been increasingly con-
cerned to limit, specify, focus, and contain. It is to this cutting of the
culture concept down to size, therefore actually insuring its continued
importance rather than undermining it, that the essays below are all, in
their several ways and from their several directions, dedicated. They all
argue, sometimes explicitly, more often merely through the particular
analysis they develop, for a narrowed, specialized, and, so I imag
theoretically more powerful concept of culture to replace E. B. Tylor's
famous “most complex whole,” which, its originative power not denied,
seems to me to have reached the point where it obscures a good deal
more than it reveals.



http://ati.gmu.edu/wp-content/uploads/poor-quality-scan.png
http://ati.gmu.edu/wp-content/uploads/Good-quality-scan.png

Detect Form Fields

PDF’s that contain form
fields can be added using
the Detect Form Fields.
Acrobat will automatically
populate form fields,
however manual |
Inspection is suggested '
as there may be errors.

I-"'_"“-.I Is this document intended to be used as a fillable form? If so, choose yes to detect
W form fields.

Select Yes, Detect Form
Fields, if the documentis a
fillable form.

Otherwise, select No, Skip
this Step.



Set Reading Language and Autotag Document

Set reading language to the
appropriate language of the
document. Autotag will tag Set Reading Language
contents as heading, lists,
tables, and images. Tags Language: v
can be modified if incorrect.

] Cancel

Select the reading language
as English.

Autotag will automatically run.



e
Set Alternate Text

Alt text provides a description of
the image contents for individuals
using a screen reader to access
documents.

Set Alternate Text

Image 1 of 1

Faculty requested to provide alt text
for imageS Alternate text: [] Decorative figure

ATI staff are not subject experts, Robert's avatal]
content interpretation may be differ
from what faculty is trying to convey

Save & Close Cancel

Enter a description for each image

Select the left and right arrows to
move to the next image if
document contains multiple images

Select Save and Close to save alt
text.




-
Run Accessibility Checker

Accessibility Checker Options

The accessibility checker
will look for all accessibility s ety o

issues contained in the
document and provide a o ——
report Of the findings_ Checking Options (31 of 32 in all categories)

[] Accessibility permission flag is set

n 1 ] Document is not image-only PDF
Select Start Checking.
Y Document structure provides a logical reading order
[~] Text language is specified
Document title is showing in title bar
Bookmarks are present in large documents

Document has appropriate color contrast

Select All Clear All

Show this dialeg when the Checker starts

Help Start Checking Cancel




.
Accessibility Checker — Manual Checklng

The Accessibility Report should
open automatically. If not, you can
click on the Accessibility Report
Pane.

In most cases, right click on the
error and select Fix.

Depending on the issue, a prompt will
appear.

Follow the prompts to remediate the
issue.

(=
N

U

&

Accessibility Checker

[=] ~

Document (6 issues)
Accessibility permission flag - Passed
Image-only PDF - Passed
@ Tagged PDF - Failed
'ﬁ-‘ Logical Reading Order - Needs manual check
@ Primary language - Failed
&) Title - Failed
(&) Bookmarks - Failed
igd Color contrast - Needs manual check
Fage Content (3 issues)
Forms
Alternate Text (5 issues)
Tables (4 issues)
Lists (2 issues)

Headings (1 issue)



.
Tagging using the Reading Order Panel

Reading Order I

Using the Tools menu [ Actotag Document |
(Accessibility)

. - agw . Text/Paragraph Figure
ClICk AcceSSlblIlty In the Reading Op“CII"IS Form Field Figure/Caption
TOOIS menu . @ Full Check Heading 1 Heading 4 Table

. " = Heading 2 Heading 5 Cell
Click Reading Order Using @) .../ repor - |

g3 Heading & Formula
th e Order Pane Ea-:‘ ldentify Eorm Fields Reference (q) Note (z) Background/Artifact
Set Alternate Text Table Editor
i\ SETUp Assistant [] Show page content groups | |
— (®) Page content order
é (O Structure types
Showtable cells | |

[ Display like elements in a single block

[] Show tables and figures (]

Clear Page Structure.., Show Order Panel

Help Close




Adding/Correcting Tags — Reading Order Panel

Using the Reading Order
Panel, highlight content
by drawing a rectangle
around the content.

Select the appropriate tag
type.
Heading 1, 2, 3, etc.
Text/Paragraph
Figure
Continue tagging content
as needed.

Order

Draw a rectangle around the content then click one of @

the buttons below:

Text/Paragraph Figure
Form Field Figure/Caption
Heading 1 Heading 4 Table
Heading 2 Heading 5 Cell
Heading 3 Heading 6 Formula
Reference (q) Note (z) Background/Artifact
Table Editor

Show page content groups
(® Page content order
(O Structure types

[ Show table cells

[ Display like elements in a single black

Show tables and figures

Clear Page Structure...

Help

Show Order Panel

Close

[ Jsistive Technology Initiative 5% CDE
[ torge Mason University
[ il 6, 2021

[]Ereating [ccessible PDF documents (Using[icrobat Propci_|

Eh(ting up Acrobat Accessibility |

ra fting up the Tools Pane
o on the Toois tab.
on Add Toal

. ler Protect & Standardize > Accessibility, click the Add button.

. [er Customize > Action Wizard, click the Addbution |

17118 le added, both tools should show up in the Tools Pane on the right side of the
L4 _° bbat window (Please Note. Exact location on the menu may vary).

|._\

Customiza

[l




-
Adding/Correcting Tags — Tag Tree

Open the tag tree by

selecting the Tag panel from m | e >
the navigation panel - - 0
Highlight a tag, then press F2 -
Change the text to the B, g
appropriate tag type @ 183

<H1> for heading 1 . > q <P>

<P> for paragraph > ¥ E

<Figure> for an image & O; If:;;,,1:,]:W_:§:,:,h:ggg

D . O <Part>

Alternatively, right click on % > @ <>
the tag and select properties > @<L
Select the appropriate tag © z 2 o

type then click Close



Creating Bookmarks Manually

- Open the Bookmarks
Pane.

- Select the desired page or
content view, then select
Create Bookmark

WO D e

= Ok A First Things First:
I-E First Things First: Beginni Beginnings j_n HiStOI'y

to 600 B.c.E.




Creating Bookmarks - Automatic

Click the Options button. Bookmaris X
Click New Bookmarks E- T lle
from structure... New Bookmark Crrts®

MNew Bookmarks from Structure..,

Select the structural
elements that you
would like to use to
create the bookmarks.

Structure

Click OK. o
Manually nest -
bookmarks according

to preferred structure.




N
Alternative Text for Images

- Using Tags Pane

BE-®

- Find and right-click ... n = . r
on the Figure tag. i~ _‘ =)

. Click Properties. = &5 £

- Add appropriate —

> O<L>

alternate text

g Image (8% wiT104 husds . Tpe: [Figure v
description for o e |
b <Figure>
p O Actual Text: ‘

E Image (13): w1913 h:1159

]
Example of the action wizard and accessibility tools in
> @ <Figure> Acrobat Pro.
™ Alternate Text:

> O <Figure>

> O <Figure>

> O <Figure>
~ @ <Part

~ ﬂ <Sect»

> o <H3>

~ ﬂ <Sect»

b O <H4>

[ TS

1D: ‘ADODDOOO-ODDO-OODO-ADBE- 12976

Language: | -

Edit Tag... Edit Attribute Objects... Edit Attribute Classes...

Clase



Additional Resources

Creating Accessible Resources

ATl's Mason CARES guide
Accessible Documents
Accessible Media Content
Accessible STEM Content
Web Conferencing

Web Accessibility

Request Services Form
Textbooks
Documents
Captions
Web Accessibility Review
AT Training



https://ati.gmu.edu/resources/creating-accessible-resources/
https://ati.gmu.edu/resources/creating-accessible-resources/creating-accessible-documents/
https://ati.gmu.edu/resources/creating-accessible-resources/creating-accessible-multimedia-content-2/
https://ati.gmu.edu/resources/creating-accessible-resources/creating-accessible-stem-content-2/
https://ati.gmu.edu/resources/creating-accessible-resources/web-conferencing-2/
https://ati.gmu.edu/web-accessibility-2/
https://ati.gmu.edu/requesting-services/

Contact Information

ATl Office
Aquia Building, Rm. 238 (Virtual appts available)
Phone: 703-993-4329

Email: ati@gmu.edu
Web: http://ati.gmu.edu



mailto:ati@gmu.edu
http://ati.gmu.edu

Questions?
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